64

Discussion topic: Router saying incorrect password when it’s right

Reply
Reply
This message was authored by Jaso46 This message was authored by: Jaso46

Re: Router saying incorrect password when it’s right

Having this same problem again!

 

none of my devices have been disconnected, but today everything has dropped off and stating incorrect password. Btw- my house is networked and all devices are hardwired except mobile phones and they have all dropped off. Recurring crap quality routers from sky it welould seem.

This message was authored by Stebbsy This message was authored by: Stebbsy

Re: Router saying incorrect password when it’s right

Well after the fun of my sky mini boxes not connecting I now find my router is playing up. My devices are stating the WiFi password is incorrect even though it is the original and is correct. 
I've tried unplugging etc but this isn't exactly great when I need my laptop to connect for work. Please please help

This message was authored by Chrisee This message was authored by: Chrisee

Re: Router saying incorrect password when it’s right

Posted by a Superuser, not a Sky employee. Find out more

@Stebbsy assuming nobody has changed the Wifi password on the hub it will definitely work but must be entered exactly as given on the label so check you are not misreading a I for a 1 or similar its very easy to do.  Also when hitting problems connecting adevice tell the device to forget the connection and then reboot it as that should clear the memory location before trying again from scratch.

 

If its remotely possible someone msy have changed the Hub's passwotrd you need to reset it back to its defaults. To do this on the standard black hubs press and hold in the reset pin on the hub until the power led flashes then release it your hub will reset to its factory settings meaning the hub will revert to the wifi password on the label. If you release before the led flashes the hub simply reboots.

=========================================================
65inch Sky Glass, 3 Sky Streaming Pucks, Sky Ultrafast + and Sky SR213(white Wifi Max hub) main Wifi from 3 TP-Link Deco M4 units in access point mode
This message was authored by Pragmatiste This message was authored by: Pragmatiste

Re: Router saying incorrect password when it’s right

I am having same problem. Devices connect when near but as I move away from hub devices are saying they don't recognise password. 

This message was authored by MazPit This message was authored by: MazPit

Re: Router saying incorrect password when it’s right

Yesterday one TV wouldn't connect to wifi although other tv's work fine.  Have tried re-booting both q-box many times but still same result ..... getting fed up now

Reply

Was this discussion not helpful?

No problem. Browse or search to find help, or start a new discussion on Community.

Start a new discussion

On average, new discussions are replied to by our users within 4 hours

New Discussion