65

Discussion topic: Router saying incorrect password when it’s right

Reply
Reply
This message was authored by DrNickT This message was authored by: DrNickT

Re: Router saying incorrect password when it’s right

Similar to above.

tried on/off etc etc as above. laptop was OK but phones, ipads, echos etc on and off.

Restarted box via router menu. 

No difference.

Ended up disabling wireless security, reconnecting by laptop and reenabling security again with same password. 

So far so good. Everything reconnected so far....

 

This message was authored by scorpion+pepper This message was authored by: scorpion+pepper

Re: Router saying incorrect password when it’s right

I had to reset the router and it worked 

This message was authored by Hugglemama This message was authored by: Hugglemama

Re: Router saying incorrect password when it’s right

I'm having this same problem today. Two weeks after joining sky. Beginning to wonder if I should have stayed with previous supplier. 

This message was authored by casterbridge This message was authored by: casterbridge

Re: Router saying incorrect password when it’s right

Have you got a WPS button hidden away on your router ? My button wasn't easy to see, if you look back through this thread you will see that was the way I managed to connect as I didn't have to give a password.

This message was authored by Chrisee This message was authored by: Chrisee

Re: Router saying incorrect password when it’s right

Posted by a Superuser, not a Sky employee. Find out more

Every Sky hub has a WPS button which can be used to connect suitably equipped devices. On the flat type of Sky hub it is on the right front on the newer upright hub it is on the right edge. The WPS button has two embossed arrows in a circle.

 

When  you press it for 2 seconds it will show an amber flasing led that shows the unit is looking for a connection.  Next press the wps button on your device they should find each other and connect. When they connect the wps button led goes green if it does not form a connection then it goes red after 2 minutes and then goes out. If that happens move the device closer and try again.

 

WPS is not that secure but in most homes does not pose an unacceptable risk but using the wifi password is always a better route.

=========================================================
65inch Sky Glass, 3 Sky Streaming Pucks, Sky Ultrafast + and Sky SR213(white Wifi Max hub) main Wifi from 3 TP-Link Deco M4 units in access point mode
This message was authored by Hugglemama This message was authored by: Hugglemama

Re: Router saying incorrect password when it’s right

Thank you @Chrisee and @casterbridge . I eventually got sorted with the help of a very patient sky customer service person! It was the Apple devices that had disconnected. Something to do with the hub not connecting with the skyq box. The wow button as definitely involved in the solution 😂 Very thankful for the suggestions. 

This message was authored by Dani84 This message was authored by: Dani84

Re: Router saying incorrect password when it’s right

My phones and tablet have connected using my password but i cannot for love or money connect to my sky Q box it just keeps saying incorrect password please check sensitivity 🙈 iv checked 100 times and tryed over 20 unplugged ,reset everything nothing is working  send help ! 😕 #clueless

This message was authored by Chrisee This message was authored by: Chrisee

Re: Router saying incorrect password when it’s right

Posted by a Superuser, not a Sky employee. Find out more

@Dani84 not exactly sure what you want to do.

 

You can check if your Q box is networked by going to Settings/Status in the box's menu. If there is a cross go to the right and clickmthe link and follow the onscreen instructions which normally use the wps buttons to link rather than the hub's password see https://www.sky.com/help/diagnostics/sky-q-permanent-connectivity/third-party-powerline

 

 

=========================================================
65inch Sky Glass, 3 Sky Streaming Pucks, Sky Ultrafast + and Sky SR213(white Wifi Max hub) main Wifi from 3 TP-Link Deco M4 units in access point mode
This message was authored by TITHERS This message was authored by: TITHERS

Re: Router saying incorrect password when it’s right

Same issue here.  One glimmer of hope I've found is that as I run a split network with 2.4GHz and 5GHz signals (I have slightly different SSIDs so I can run them separately) I've noticed it is only the 5GHz that has stopped working (2.4 went down temporarily but started working again after a router restart).

 

To split the network go into your router settings (192.168.0.1) (you can connect a laptop with a lead if Wifi isn't working) then untick the 'synchronise 2.4GHz and 5GHz Settings' option box in the wifi menu.  Use the tabs at the top to rename one of the networks (I just put "_2.4GHz" on the end of the SSID) and save settings.  You should now see 2 wifi networks at home.  The 2.4GHz is slightly slower than 5GHz but the signal travels much further.

 

I still need to get the 5GHz working properly but at least there is a working connection.

This message was authored by Dani84 This message was authored by: Dani84

Re: Router saying incorrect password when it’s right

@TITHERS ah ok this i am definitely going to try ....its been working but not well at all its very poor in fact especially for superfast ...... Thanks for the info i would never have thought to try something like this !

This message was authored by Woolnut10 This message was authored by: Woolnut10

Re: Router saying incorrect password when it’s right

I've now got this exact issue, started this evening where some devices are connected fine and others simply will not connect at all and say the password is incorrect. 

Have reset the router and still getting the issues with the default password.... I wonder if there has been some update that has caused it.

This message was authored by Desdichado This message was authored by: Desdichado

Re: Router saying incorrect password when it’s right

OK, I hate it when I've done everything and I get the same troubleshooting tips anyone can find online.  I don't know how old this Message is, but I had the same issue this morning.   After reading these posts, I deduced that it wasn't the router that's  your issue.  So...

 

Unplug you main Sky Q box.  Restart your router.  As the Sky Q cycles up - it'll come to it being turned off and your Sky Q box will have an orange light.  Leave it there...

 

Turn on your router by the power switch.  Once it cycles on.  Make sure you have connectivity by using another device.  Once you check that you have an operating Internet connection turn on the Sky Q box.  Now goto settings, select your router and type in the password.   Ta-Daaa!  You did it!! 

This message was authored by Gficeman This message was authored by: Gficeman

Re: Router saying incorrect password when it’s right

Having exactly the same issue...  **bleep**.  Can't do anything to connect when I know 100% i'm using the correct password..

 

Can not connect anything new to the router..

This message was authored by Gficeman This message was authored by: Gficeman

Re: Router saying incorrect password when it’s right

ANyone got a full proof fix for this?  or is juts dodgy sky equipment?

This message was authored by NortonCaff This message was authored by: NortonCaff

Re: Router saying incorrect password when it’s right

Strangely the problem seems to go away in the end. 

Reply

Was this discussion not helpful?

No problem. Browse or search to find help, or start a new discussion on Community.

Start a new discussion

On average, new discussions are replied to by our users within 4 hours

New Discussion