0

Discussion topic: Broadband not connecting to sky Q box

Reply
Reply
This message was authored by SimonRan This message was authored by: SimonRan

Re: Broadband not connecting to sky Q box

I unplugged everything (TV side) and eventually it connected again and works fine now. Hope you get sorted soon. Probably cancelling Sky altogether soon. The money payment is far 

ore than our basic utility bills.

This message was authored by Chodley This message was authored by: Chodley

Re: Broadband not connecting to sky Q box

Posted by a Superuser, not a Sky employee. Find out more

@Am20 wrote:

I tried all suggestions on Sky Community. None worked. My sky q box would connect no problem to phone hotspot, proving that it was a sky to sky connectivity issue. 

 

In the end I had to wait two weeks for a Sky engineer. It took multiple protracted calls repeating the issue over and over to get a visit scheduled. They installed a sky Wi-Fi booster to get it to connect. To be clear, my sky q box is less than 3 meters from my sky wifi router. Every other devise connects without a booster.  The irony is that now sky q is connectsed, I can plug out the Wi-Fi booster and sky q remains connected. 

There is clearly a sky technical issue preventing Sky devices talking to one another. 

I have raised a complaint and asked sky to acknowledge their issue here so people are not wasting their time. 

 


At 3m I think I'd be using ethernet.

This message was authored by DD131 This message was authored by: DD131

Re: Broadband not connecting to sky Q box

Tried everything and nothing worked. Phone lines were closed so couldn't contact sky. After over 2 hours of faffing about and trying different things, this is what evenrually worked for me.

1. Unplugged sky booster and sky minibox.

2. I was then able to connect the sky Q box to the main router (via WiFi) using network reset in Q box settings and wps button on the router when prompted.

3. I then plugged in the sky mini box and again doing network reset on the mini box was able to connect to the main router by pressing wps button on the router when prompted.

Everything was now working again. However I've now got dead zones in the house because the booster is powered off.

So.....

4. I switched on the sky booster but it wouldn't connect via wps to the main router, so did hard reset on the booster. (Press and hold reset button until power light flashes)

When power and WiFi light were both green, I pressed and held wps button on booster until the wps button flashed. Then did the same on the main router. The booster then connected to the main router.

5. Back to the sky Q box and do another network reset. (Says your network connection is fine, are you sure you want to continue) Yes! Press confirm.

When prompted I then pressed the wps button on the booster not the main router. The Q box then connected to the booster.

6. Repeated step 5 to connect the mini box to the booster. 

If you do not do this the mini box will not connect to the main Q box. They both have to be connected to the same one.

7. Back to sky Q box to reactivate connection to mini box in settings.

All up and running again. For how long? Only time will tell. 

This message was authored by Saz87 This message was authored by: Saz87

Re: Broadband not connecting to sky Q box

I know this is an old thread but still - just today we have connected our sky Q box to our nee sky broadband, previous to this we had virgin media broadband with sky tv and never had a single issue. Voice commands always worked and steaming platforms loaded pretty much instantly but since moving to sky broadband this morning everything is constantly buffering or loading, no voice commands work and no streaming platforms load due to poor broadband connection. Of course @Sky tell me everything is fine and I've followed every instruction going but still no proper connection. Very intermittent. Help! It's driving me mad!

This message was authored by Chodley This message was authored by: Chodley

Re: Broadband not connecting to sky Q box

Posted by a Superuser, not a Sky employee. Find out more

@Saz87 wrote:

I know this is an old thread but still - just today we have connected our sky Q box to our nee sky broadband, previous to this we had virgin media broadband with sky tv and never had a single issue. Voice commands always worked and steaming platforms loaded pretty much instantly but since moving to sky broadband this morning everything is constantly buffering or loading, no voice commands work and no streaming platforms load due to poor broadband connection. Of course @Sky tell me everything is fine and I've followed every instruction going but still no proper connection. Very intermittent. Help! It's driving me mad!


My feeling is the internal sky mesh makes stupid decisions about which device owns the root connection to the router. Try using just the Q on its own as a test, reset its network connection with the router and see if it makes any difference.

 

how far is the Q from the router? Is that in the same place the Virgin one was?

Reply

Was this discussion not helpful?

No problem. Browse or search to find help, or start a new discussion on Community.

Start a new discussion

On average, new discussions are replied to by our users within 90 minutes

New Discussion