0

Discussion topic: Service checker not working

Reply
This message was authored by Frogster71 This message was authored by: Frogster71

Service checker not working

 General Wi-Fi speeds appear to have been slower for a a week or so now, but every time I try and run the service checker, in either App or via Browser, I get "Sorry that didn't work"..

 

Been like it for a week or so now. Anyone encountered this and have a solution?

 

thanks

 

IMG_1155.jpeg

Reply

All Replies

This message was authored by Mr+Flibbles+86 This message was authored by: Mr+Flibbles+86

Re: Service checker not working

Posted by a Sky employee

Hi there @Frogster71 , I’ve escalated your post to our Community Messaging team who will invite you to a private chat shortly and help you with this. 

Just look out for the colourful bubble to start the conversation.

Here's more information on how Community Messaging works - https://helpforum.sky.com/t5/Did-you-know/Escalating-a-post-to-a-Sky-expert/ba-p/3711147

This message was authored by Lisa-P1987 This message was authored by: Lisa-P1987

Re: Service checker not working

Posted by a Sky employee

Thanks for chatting to us @Frogster71 . Unfortunately, there was no further response on the chat in 48 hours, we are still waiting to help you. If you need our support let us know and we can re-escalate to our chat team. Your chat has been closed now. Thanks

Thanks

Lisa - Sky Tech Team Expert
Frogster71
Topic Author
This message was authored by Frogster71 This message was authored by: Frogster71

Re: Service checker not working

Your chat team last updated me a day ago saying that the back office team were still working the issue. Please do not close this down as its still not resolved!

This message was authored by MPK203 This message was authored by: MPK203

Re: Service checker not working

I'm having the same issue. Did you get it resolved?

Frogster71
Topic Author
This message was authored by Frogster71 This message was authored by: Frogster71

Re: Service checker not working

Nope; they opened a chat tried a bunch of stuff and said their back office people would sort it and be in touch. They tried one thing, it didn't work, and then sky shut down the open chat. Haven't got round to reopening it, and still not resolved...

 

rubbish!

This message was authored by Chrisee This message was authored by: Chrisee

Re: Service checker not working

Posted by a Superuser, not a Sky employee. Find out more

@Frogster71 & @MPK203 if you post your Sky hub stats forum members cab probable explain the issue see Find your Sky Broadband router statistics

=========================================================
65inch Sky Glass, 3 Sky Streaming Pucks, Sky Ultrafast + and Sky SR213(white Wifi Max hub) main Wifi from 3 TP-Link Deco M4 units in access point mode
Reply

Was this discussion not helpful?

No problem. Browse or search to find help, or start a new discussion on Community.

Start a new discussion

On average, new discussions are replied to by our users within 4 hours

New Discussion