456

Discussion topic: Lip Sync issues - Sky Stream

Reply
Reply
This message was authored by Peter682 This message was authored by: Peter682

Re: QS025 Lip Sync Issues

I changed the puck audio setting from auto to PCM STEREO, and now sync is fine no problem after 3 days..

This message was authored by Steve888 This message was authored by: Steve888

Re: QS025 Lip Sync Issues

That's a workaround, not a solution. When you invest in audio equipment capable of Dolby Digital, you should be able to enjoy content in this format. 

This message was authored by Fothergill1 This message was authored by: Fothergill1

Re: QS025 Lip Sync Issues

Posted by a Superuser, not a Sky employee. Find out more

@Steve888 Your correct but if you look at yesterdays post 77 from @Chloe-W22 (Community Manager) she said it was only a workaround.  She also posted again today (post 98 above). I won't reiterate what it says but there is an option to participate in a solution trial if you are interested 😀 

------------------------------------------
If my post has solved your issue please mark as an "Answer"
If it has helped please give it a "Like"
This message was authored by Paul+Dray This message was authored by: Paul+Dray

Re: Sky puck lip sync issue


@Littletaffia wrote:

In view of the discussions over the last few days I thought I'd better check on the lip sync situation. I have my puck hard wired to the router and by HDMI to a high end Denon AVC. Lip sync has been a problem but became more stable a couple of weeks ago. On checking the sync is perfect. Even watching without the AV surround being used, it does go through the Denon when using the TV speakers and again no sync issues.

 

However when watching Ch5 earlier this evening the puck decided to go to BBC iPlayer and would not respond to any of the controls on the remote. I was about the disconnect it from the mains when it shut itself down and restarted. How's that for a curve ball!


Sounds like you have things setup very similar to me. Puck > AV amp > TV. With passthrough on the amp handles the incoming audio stream, decodes it and all's pretty much inline. 

My puck crashed the other night too. Trying to rewind a program and it just went black.  Had to power off the puck myself though and back on. 

————————
Pioneer Kuro PDP-LX5090 50in Plasma TV | Yamaha DSP-AX863 SE AV Amp
Sky Stream Puck; Build: QS028.516.00P | Sky Broadband Ultrafast
————————
This message was authored by Paul+Dray This message was authored by: Paul+Dray

Re: QS025 Lip Sync Issues


@Steve888 wrote:

That's a workaround, not a solution. When you invest in audio equipment capable of Dolby Digital, you should be able to enjoy content in this format. 


If you have decent audio equipment then you should really be using passthrough anyway as it should have better decoding ability than the puck. 

————————
Pioneer Kuro PDP-LX5090 50in Plasma TV | Yamaha DSP-AX863 SE AV Amp
Sky Stream Puck; Build: QS028.516.00P | Sky Broadband Ultrafast
————————
This message was authored by LS3Capri This message was authored by: LS3Capri

Re: QS025 Lip Sync Issues

Hahahahha. I literally lol'd at that 🤣. Absolute jokers. EVERYONE! UNPLUG YOU EXPENSIVE AUDIO EQUIPMENT IMMEDITALEY AND USE YOUR TV SPEAKERS! 👌 Who needs decent audio on films anyway 🤷. 

Are you guys going to refund/credit for inferior hardware/software? Doubt it. 

This message was authored by LS3Capri This message was authored by: LS3Capri

Re: QS025 Lip Sync Issues

Stop defending Sky for absolute cr*p software. You don't even work for them so why defend them? Do you get free sky or something for being a 'super user'?

This message was authored by LS3Capri This message was authored by: LS3Capri

Re: QS025 Lip Sync Issues

@Paul+Dray 

 

It still doesn't fix the issue. It slowly drifts out of sync or stops sending audio completely when you change channels (for me, anyway)

This message was authored by Paul+Dray This message was authored by: Paul+Dray

Re: QS025 Lip Sync Issues


@LS3Capri wrote:

@Paul+Dray 

 

It still doesn't fix the issue. It slowly drifts out of sync or stops sending audio completely when you change channels (for me, anyway)


I don't know what message this is a reply to @LS3Capri  same as your 2 other above messages not sure who or what comment they are a response to. When you click on the reply button and it takes you to the reply form if you click on the " (quotation mark) symbol in the format icons above the typing box first it'll then put the message you are replying to in. Yes I know it should do this automatically like every other forum I've used but it doesn't so just have to get in the habit of clicking that " icon first before typing.

————————
Pioneer Kuro PDP-LX5090 50in Plasma TV | Yamaha DSP-AX863 SE AV Amp
Sky Stream Puck; Build: QS028.516.00P | Sky Broadband Ultrafast
————————
This message was authored by Mike346 This message was authored by: Mike346

Sound is out of synch with picture

Since installing my sky pucks the sound is out of synch with the lip movement on picture

This message was authored by LS3Capri This message was authored by: LS3Capri

Re: QS025 Lip Sync Issues


@Paul+Dray wrote:

@LS3Capri wrote:

@Paul+Dray 

 

It still doesn't fix the issue. It slowly drifts out of sync or stops sending audio completely when you change channels (for me, anyway)


I don't know what message this is a reply to @LS3Capri  same as your 2 other above messages not sure who or what comment they are a response to. When you click on the reply button and it takes you to the reply form if you click on the " (quotation mark) symbol in the format icons above the typing box first it'll then put the message you are replying to in. Yes I know it should do this automatically like every other forum I've used but it doesn't so just have to get in the habit of clicking that " icon first before typing.


@Paul+Dray 

Ah ha! Thanks for that. Terrible forum also. Im

on many different forums and none are as bad as this 🤣

 

I was referring to your 'passthrough' post earlier...  when I set mine to that, it slowly drifts out of sync until you change channels then back again, or sometimes just completely disappears. Have both TV and Puck set to passthrough on a Q990C

This message was authored by Chris_Smith This message was authored by: Chris_Smith

I’m having issues where the sound lags behind the picture, so when people speak it’s out of sync.

The only option in Sky Puck settings is to delay the sound even more (which obviously won't fix the problem). Can anyone help?

This message was authored by Constantine2 This message was authored by: Constantine2

Re: I’m having issues where the sound lags behind the picture, so when people speak it’s out of sync

We have exactly the same issue and nothing we do improves it.  Restarting, changing sound settings and back again, broadband etc.  I don't know what the issue is as it was fine a week ago!

This message was authored by joannesmca This message was authored by: joannesmca

Sound not matching picture

Is anyone having issues with the sound not matching the picture on Sky stream?

 

I have tried the following to fix it but no no avail:

* unplugged puck, TV and Router

* changed the sound delay setting to every option 

* changed the other sound options to every available setting

* tried a different puck (same issue on all pucks in house on different TV's

 

It is on all live TV and catch up but not on apps such as netflix or amazon prime.

 

I have sky broadband 500mb.

 

It's driving me nuts!

 

This message was authored by Paul+Dray This message was authored by: Paul+Dray

Re: QS025 Lip Sync Issues


@LS3Capri wrote:

@Paul+Dray wrote:

@LS3Capri wrote:

@Paul+Dray 

 

It still doesn't fix the issue. It slowly drifts out of sync or stops sending audio completely when you change channels (for me, anyway)


I don't know what message this is a reply to @LS3Capri  same as your 2 other above messages not sure who or what comment they are a response to. When you click on the reply button and it takes you to the reply form if you click on the " (quotation mark) symbol in the format icons above the typing box first it'll then put the message you are replying to in. Yes I know it should do this automatically like every other forum I've used but it doesn't so just have to get in the habit of clicking that " icon first before typing.


@Paul+Dray 

Ah ha! Thanks for that. Terrible forum also. Im

on many different forums and none are as bad as this 🤣

 

I was referring to your 'passthrough' post earlier...  when I set mine to that, it slowly drifts out of sync until you change channels then back again, or sometimes just completely disappears. Have both TV and Puck set to passthrough on a Q990C


Ah that's not my experience so I'm guessing something to do with how it's behaving with your TV/Soundbar (and of course potentially being caused by the recent sky puck software) I see your soundbar has eARC hdmi input/output. What's your TV model? Do you have the puck connected by hdmi to one of the soundbars hdmi inputs or is the puck connected to the TV?

————————
Pioneer Kuro PDP-LX5090 50in Plasma TV | Yamaha DSP-AX863 SE AV Amp
Sky Stream Puck; Build: QS028.516.00P | Sky Broadband Ultrafast
————————
Reply

Was this discussion not helpful?

No problem. Browse or search to find help, or start a new discussion on Community.

Start a new discussion

New Discussion