11

Discussion topic: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Reply
This message was authored by d3m0n This message was authored by: d3m0n

Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Like the above, our connection was upgraded on Tuesday to Ultrafast Fibre, since then our phone has been dead, it took a while to notice as the only person who calls us on that is my elderly MIL. I've tried all the reset/reboot suggestions and no different.

 

Logging onto the router to view the status says voice status "connecting"

 

I can only assume that we will need an engineer out to resolve this?

 

The bit of the log below is following a reset


00:00:45 syslog: Voice Disconnected
 00:00:49 syslog: Voice Connecting

 16:02:53 syslog: TR69: Connect to Production ACS
 16:02:53 syslog: TR69: Connection to ACS Complete
 16:02:57 syslog: TR69: Voice Line SIP configuration received


Best Answers
d3m0n
Topic Author
This message was authored by d3m0n This message was authored by: d3m0n Answer

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Ive just been on to tech support and a voice config has been pushed and I can now make calls!

 

Thanks for everyone's help

View this Answer within the discussion

Reply

All Replies

This message was authored by Highlinder This message was authored by: Highlinder

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Posted by a Superuser, not a Sky employee. Find out more

@d3m0nDo you have another way to report this issue to Sky, via mobile? If you have no other way let us know.



If someone has helped give them Like.

If you have found this solution helpful please tick this as the answer.
d3m0n
Topic Author
This message was authored by d3m0n This message was authored by: d3m0n

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Yeah, think i have the VIP app installed on my mobile, will give that a whirl in the AM. Was hoping there maybe some update or trick I hadn't found to resolve the issue

This message was authored by Highlinder This message was authored by: Highlinder

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Posted by a Superuser, not a Sky employee. Find out more

@d3m0n  Have you re-started the router at any point since the upgrade happened?



If someone has helped give them Like.

If you have found this solution helpful please tick this as the answer.
This message was authored by Mr+Flibbles+86 This message was authored by: Mr+Flibbles+86

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Posted by a Sky employee

Hi there, I will escalate this to our community chat for you. Please look out for an email or chat bubble. We look forward to speaking to you  

 

d3m0n
Topic Author
This message was authored by d3m0n This message was authored by: d3m0n

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Yes, the router has been reset.

This message was authored by Highlinder This message was authored by: Highlinder

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Posted by a Superuser, not a Sky employee. Find out more

@d3m0nLooks like the thread has been escalated to Sky and @Mr+Flibbles+86  has sent a chat request to you.



If someone has helped give them Like.

If you have found this solution helpful please tick this as the answer.
d3m0n
Topic Author
This message was authored by d3m0n This message was authored by: d3m0n Answer

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Ive just been on to tech support and a voice config has been pushed and I can now make calls!

 

Thanks for everyone's help

This message was authored by Highlinder This message was authored by: Highlinder

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Posted by a Superuser, not a Sky employee. Find out more

@d3m0n  Glad to see that you finally got it all sorted out.



If someone has helped give them Like.

If you have found this solution helpful please tick this as the answer.
d3m0n
Topic Author
This message was authored by d3m0n This message was authored by: d3m0n

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Unfortunately not the end of the dramas, voice is ok now but we have complete wifi dropouts with the router restarting randomly.

 

It was fine until we went to ultrafast, I will set up another thread on the hub restarts

This message was authored by Mr+Flibbles+86 This message was authored by: Mr+Flibbles+86

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Posted by a Sky employee

Hi there, I have escalated your post to our Community Messaging team who will invite you to a private chat shortly and help you with this.  


Just look out for the blue bubble to start the conversation. 


Here's more information on how Community Messaging works - https://community.sky.com/t5/Did-you-know/Escalating-a-post-to-a-Sky-expert/ba-p/3711147  

 

This message was authored by Mr+Flibbles+86 This message was authored by: Mr+Flibbles+86

Re: Upgraded to Fibre Ultrafast, voice light orange and no dial tone since

Posted by a Sky employee

Update – We are still looking to help you. If you need our support let us know and we can re-escalate to our chat team. Your invite has been closed now. Thanks 
 

Reply

Was this discussion not helpful?

No problem. Browse or search to find help, or start a new discussion on Community.

Start a new discussion

On average, new discussions are replied to by our users within 80 minutes

New Discussion