12

Discussion topic: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have foll

Reply
This message was authored by Mutley07 This message was authored by: Mutley07

My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have foll

My sky box says it’s initialising and has done for last 48 hours- time say 1.00am Thursday 01/01 have followed all instructions but still won’t work 


Best Answers
This message was authored by Annie+UK This message was authored by: Annie+UK Answer

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

Posted by a Superuser, not a Sky employee. Find out more

Usually this is down to a loss of signal from the dish and needs someone out to check your set up

View this Answer within the discussion

Reply

All Replies

This message was authored by Annie+UK This message was authored by: Annie+UK Answer

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

Posted by a Superuser, not a Sky employee. Find out more

Usually this is down to a loss of signal from the dish and needs someone out to check your set up

This message was authored by Camie2022 This message was authored by: Camie2022

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

I had the exact same problem - no signal and date said thurs 01/01. Tried all the sky suggestions but after a good google search I found a suggestion on updating the software and it worked! All you need to do is keep the 'back up' button on thr top of your sky box pressed. Keep it pressed and at the same time unplug the sky plug. Keep the back up button pressed until you get a massive white text message on the tv screen saying 'updating software'. You can let the back up button go now. It'll update itself and after about 10 mins the sky box will start initialising itself and the issue shoukd be resolved! 

This message was authored by Camie2022 This message was authored by: Camie2022

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

Sorry just to update my post - I made an error on how to update the software!

- unplug sky box. Leave for a minute. 
- hold down 'back up' button on top of the box and at the same time plug the sky plug back in!

- white screen will come up saying software update - let go of back up butto 

- wait 10 mins and the signal issue and the 01/01 date issue should be resolved. It was for me anyhow 

This message was authored by Camie2022 This message was authored by: Camie2022

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

Thanks Annie but it wasn't a dish issue for me. Just a software update requirement... I think all the advice pointing towards the dish being the culprit isn't always correct 

This message was authored by Taffy71 This message was authored by: Taffy71

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

I've tried the above and I'm still getting that my box is initialising 

This message was authored by Mark39 This message was authored by: Mark39

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

Posted by a Superuser, not a Sky employee. Find out more

@Taffy71 wrote:

I've tried the above and I'm still getting that my box is initialising 


Is there any background to this? Has the box been switched off? Have you been seeing a 'no satellite signal' message?

This message was authored by Taffy71 This message was authored by: Taffy71

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

Hi yes I've switched the box off at the mains I've done the software update and I'm still getting that's its initialising 

This message was authored by Mark39 This message was authored by: Mark39

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

Posted by a Superuser, not a Sky employee. Find out more

@Taffy71 wrote:

Hi yes I've switched the box off at the mains I've done the software update and I'm still getting that's its initialising 


The usual cause is that no satellite signal is reaching the box, so check for  a possible problem with the dish cables. If all looks OK, your best option is,to call Sky to book an engineer

This message was authored by ..snotthelimit This message was authored by: ..snotthelimit

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

Would I still be able to book an engineer visit for a SKy+ HD box ? When trying the chatbot it said engineers vists can't be booked for Sky+ boxes, only for Sky Q and Glass - is this actually true? 

This message was authored by Mark39 This message was authored by: Mark39

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

Posted by a Superuser, not a Sky employee. Find out more

I'm afraid so. Sky no longer provide engineer support for Sky+ equipment. You would need either to engage a local satellite installer,  or consider,upgrading from Sky Q.

This message was authored by Daniel0210 This message was authored by: Daniel0210

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

Posted by a Superuser, not a Sky employee. Find out more

@..snotthelimit 

If you already have Sky Protect cover through Domestic and General Insurance you can contact them direct for an engineer appointment but otherwise it's as @Mark39 has stated. 


▪️I AM NOT A SKY EMPLOYEE ▪️
Sky customer since 2001
with: Sky Q | Sky Superfast Broadband | Sky Talk | Sky Mobile
NOTE: I only provide help on the forums and NOT via PM
This message was authored by ..snotthelimit This message was authored by: ..snotthelimit

Re: My sky says it’s initialising and has been for 48 hours- date day 01/01 and time 1.00 am - have

Ok, so waited for some calmer weather and went up into the extension roof to check the lnb. I saw that cap on the horn had basically disintigrated over time leaving it exposed. This wouldn't have affected the signal suddenly I thought since it had been missing for some time by the looks of it. Furthermore I used a tissue to check if there was any water in there but all dry. Prodded my finger int there and felt something spongy. Used a small screwdriver to prize it out. It was only a piece of moss that had fallen off the main roof in the last heavy rain and lodged itself in there. Anyhow, one Pringles-lid-and-some-sealant-later service is resumed once again!

Reply

Was this discussion not helpful?

No problem. Browse or search to find help, or start a new discussion on Community.

Start a new discussion

On average, new discussions are replied to by our users within 100 minutes

New Discussion