0

Discussion topic: YouTube on Sky Q "loading" after pausing..

Reply
Reply
This message was authored by justinp76 This message was authored by: justinp76

Re: YouTube on Sky Q "loading" after pausing..

We have the same issue, it's incredibly frustrating! I have tried refreshing the apps, have spoken with Sky however, the problem is still there!!!! 

 

This message was authored by Razzle+berry This message was authored by: Razzle+berry

Re: YouTube on Sky Q "loading" after pausing..

Same issue, can't pause youtube without it loading and freezing! So annoying 

This message was authored by AndyCazza This message was authored by: AndyCazza

Re: YouTube on Sky Q "loading" after pausing..

So why is this still happening? Do Sky even look at these messages? Come on, Sky, sort it out! 

Jaxx25
Topic Author
This message was authored by Jaxx25 This message was authored by: Jaxx25

Re: YouTube on Sky Q "loading" after pausing..

Well it clearly isn't just me 😅

 

Yeah it's still a problem with no fix in sight.

 

Of course, if you remember, you can simply tap the rewind button by one step before resuming your video and it'll be fine. But we shouldn't have to do that..

 

 

And for the person who said it doesn't happen on adverts....have you ever tried rewinding a Sky ad? Next time one ends, try rewinding it, playing it midway through. Then fast forward past it to the next ad, then rewind again.. you might notice it glitches out a bit (screen freezes while playing sound, or playing video from one ad and the sound from another), but do that a few times and you'll notice that the Sky ad changes to a completely different advert... It's as if Sky are overwriting other product ads with their own. 🤔

 

I noticed it when I tried rewinding the one with David Beckham in so I could Shazam the music from it, but it wouldn't let me cuz.....Sky.

 

Semi related, does anyone elses remote randomly stop responding? All buttons except the volume buttons that is. Come on, sky. You're better than this.

 

 

Anyway I hope this is all fixed soon 🤦🏻

 

Semi related, does anyone elses remote randomly stop responding? All buttons except the volume buttons that is.

Come on, Sky. You're better than this..

This message was authored by Razzle+berry This message was authored by: Razzle+berry

Re: YouTube on Sky Q "loading" after pausing..

Yeah have to reset the box for the remote to start working again, but doesn't happen too often 

Jaxx25
Topic Author
This message was authored by Jaxx25 This message was authored by: Jaxx25

Re: YouTube on Sky Q "loading" after pausing..

True, true..

I usually just give it a minute and it fixes itself, still annoying though..

Apparently you can change your remote so all buttons use IR like the volume buttons, and that'll likely fix that problem entirely but I like being able to use it without pointing it at the TV.. and like you said, it doesnt happen too often..

This message was authored by Chodley This message was authored by: Chodley

Re: YouTube on Sky Q "loading" after pausing..

Posted by a Superuser, not a Sky employee. Find out more

@Jaxx25 wrote:

Well it clearly isn't just me 😅

 

Yeah it's still a problem with no fix in sight.

 

Of course, if you remember, you can simply tap the rewind button by one step before resuming your video and it'll be fine. But we shouldn't have to do that..

 

 

And for the person who said it doesn't happen on adverts....have you ever tried rewinding a Sky ad? Next time one ends, try rewinding it, playing it midway through. Then fast forward past it to the next ad, then rewind again.. you might notice it glitches out a bit (screen freezes while playing sound, or playing video from one ad and the sound from another), but do that a few times and you'll notice that the Sky ad changes to a completely different advert... It's as if Sky are overwriting other product ads with their own. 🤔

 

I noticed it when I tried rewinding the one with David Beckham in so I could Shazam the music from it, but it wouldn't let me cuz.....Sky.

 

Semi related, does anyone elses remote randomly stop responding? All buttons except the volume buttons that is. Come on, sky. You're better than this.

 

 

Anyway I hope this is all fixed soon 🤦🏻

 

Semi related, does anyone elses remote randomly stop responding? All buttons except the volume buttons that is.

Come on, Sky. You're better than this..


Sky serve ads dynamically

 

No, my remote works fine.

This message was authored by J9mcdb This message was authored by: J9mcdb

Re: YouTube on Sky Q "loading" after pausing..

I've had this happen tonight.  Google search linked me to a similar problem on sky community.  Long story short : log out of YouTube on sky and either log in with a new account or as in my case log in with hubby's account.

 

Immediate fix. No idea how.

This message was authored by jblink This message was authored by: jblink

Re: YouTube on Sky Q "loading" after pausing..

I am not and never have been logged in.  I will try logging in and see if the issue goes away.  

This message was authored by jblink This message was authored by: jblink

Re: YouTube on Sky Q "loading" after pausing..

Should have added....

 

when I first had the problem I reloaded the app and the problem went away for a few days.  So will be really interested to know if the new account option lasts.  

either way it is ridiculous we pay so much money to sky and they can't be bothered to solve the problem. I have multiple other devices that do not suffer this, only sky.  So it is a sky implementation problem

This message was authored by jblink This message was authored by: jblink

Re: YouTube on Sky Q "loading" after pausing..

And finally....

 

in response to "why don't you use another device?" (E.g SkyQ mini attached to smart TV)...... a) convenience and b) why should I have to? 🤔

This message was authored by NicolaK2 This message was authored by: NicolaK2

Re: YouTube on Sky Q "loading" after pausing..

Same issue but only in the last few days I've refreshed the apps, reset settings, even did the 001 it did nothing to help, it plays for awhile then pauses and loading appears then nothing happens just a paused video, YouTube works fine on my phone and on my ipad I don't have any problems, also why should I have to rewind the video, there shouldn't be an issue, like this, why is this happing, I've been watching YouTube threw my sky Q box for years, it only started a few days after a power faliure, please fix this so I can watch my videos!.

Reply

Was this discussion not helpful?

No problem. Browse or search to find help, or start a new discussion on Community.

Start a new discussion

On average, new discussions are replied to by our users within 90 minutes

New Discussion