0

Discussion topic: Ports not open despite the (hopefully) right setup at the router

Reply
This message was authored by tomasq This message was authored by: tomasq

Ports not open despite the (hopefully) right setup at the router

I am trying to connect to my home network via a VPN (OpenVPN in my case). Since the Sky router does not support any VPN bridge directly, I decided to buy a TP link router, connect it to the Sky router (via a cable) and use port forwarding to get to the TP-link to create that VPN connection. I did follow the manual on port forwarding, however, no matter how I set it up, the ports do not seem to be open when I check via a port checker (I tried multiple port checkers). When I allow the remote managent on port 8080, then the port does show as open via the port checker, so I have the correct IP address and the portchecker works. Should the port show as open via the port checker?

Enclosing the prinscreen of my settings - any advice will be appreciated.

 

Screenshot 2022-07-20 at 11.42.40.pngScreenshot 2022-07-20 at 11.43.35.pngScreenshot 2022-07-20 at 11.44.56.png

Reply

All Replies

tomasq
Topic Author
This message was authored by tomasq This message was authored by: tomasq

Re: Ports not open despite the (hopefully) right setup at the router

If I set up the whole thing using the port 80, I can access the TP-Link router via http (I didn't log in the router, just tried I can load the interface - I understand port 80 is unsecured communication), I am unable to access the TP-Link router via https no matter what I set up in port forwarding (even if I allow all ports and just set the forwarding address).

Reply

Was this discussion not helpful?

No problem. Browse or search to find help, or start a new discussion on Community.

Start a new discussion

On average, new discussions are replied to by our users within 4 hours

New Discussion