0

Discussion topic: Poor wifi on fibre ultrafast 1

Reply
This message was authored by Alijb This message was authored by: Alijb

Poor wifi on fibre ultrafast 1

I have recently had fibre broadband fitted, ultrafadt 1, and since then my WiFi signal has been really poor. Even when I am in the same room as the router and the broadband signal on my phone is good I still can't send or receive pictures or videos on my phone. My partners phone is  exactly the same. 
I took the advice of the engineer and had my ONT and my router in a different  place to my other. I had no issues with my broadband or wifi before but now my wifi is terrible. 
I live in a small 2 bedroom house so would expect wifi to work everywhere as it did before. 
Any advice welcome. 

Reply

All Replies

This message was authored by Highlinder This message was authored by: Highlinder

Re: Poor wifi on fibre ultrafast 1

Posted by a Superuser, not a Sky employee. Find out more

@Alijb  Is this you switching from another provider to Sky or did you have the same router when you had your previous broadband install.



If someone has helped give them Like.

If you have found this solution helpful please tick this as the answer.
Alijb
Topic Author
This message was authored by Alijb This message was authored by: Alijb

Re: Poor wifi on fibre ultrafast 1

I have just upgraded from Sky super fast to fibre ultra fast. 
Sky sent a different cable to use with my original router which was fitted by the guys who fitted my openreach fibre  box. 

This message was authored by Highlinder This message was authored by: Highlinder

Re: Poor wifi on fibre ultrafast 1

Posted by a Superuser, not a Sky employee. Find out more

@Alijb  So your Wi-Fi changed after upgrading your broadband or has it always been like that?



If someone has helped give them Like.

If you have found this solution helpful please tick this as the answer.
This message was authored by JimM1 This message was authored by: JimM1

Re: Poor wifi on fibre ultrafast 1

@Alijb You say that during your new installation that advised to have ONT and Router relocated from an original to new position, was this just down to the cable from ONT - Router is just the new shorter cable and for convience this is were it should go. If so then this may be all that is wrong, sometimes installs are time constrained, Wifi wireless signals can have lots of trouble if router is relocated to not the best position and that is what you could be seeing. If it was working good for you before then you should look to get it back where it was even if it means just buying an ethernet cable long enough, laying it accross the floor and testing you are back to normal. Then working out what needs to be done...

If it is a Broadband Speed issue, you can only find out via an ethernet connected speed test device.

Wireless wifi has too many variables but on ultrafast1 at 145Mb/s and fairly new device should be fairly close to the max speed of about 70% of the 145Mb/s, but as i say variables come into play. 

Alijb
Topic Author
This message was authored by Alijb This message was authored by: Alijb

Re: Poor wifi on fibre ultrafast 1

@Highlinder @My WiFi changed after upgrading my broadband to fibre. It was fine before then. 

This message was authored by Highlinder This message was authored by: Highlinder

Re: Poor wifi on fibre ultrafast 1

Posted by a Superuser, not a Sky employee. Find out more

@Alijb  Did you have to change routers or is the same hardware you had before?



If someone has helped give them Like.

If you have found this solution helpful please tick this as the answer.
This message was authored by PillaRe This message was authored by: PillaRe

Re: Poor wifi on fibre ultrafast 1

I have the same issue after upgrading from Superfast to Ultrafast. Hub still the same, position still in the same spot. Nothing has changed except I now get very poor wi-fi signal on what's meant to be and "upgrade".
This message was authored by Chrisee This message was authored by: Chrisee

Re: Poor wifi on fibre ultrafast 1

Posted by a Superuser, not a Sky employee. Find out more

@PillaRe it could be interference from neighbouring networks simply rebooting the hub may help as that makes the hub find the best channel to use. A more scientific approach is to install an app called `wifi Analyser onto an Android phone or laptop as that will show you all wifi networks within range with the signal strength and channel.

 

Also vonsider if you have any kit using wireless communication like a cordless phone near the hub as they can cause issues moving the unit a few feet can help.

=========================================================
65inch Sky Glass, 3 Sky Streaming Pucks, Sky Ultrafast + and Sky SR213(white Wifi Max hub) main Wifi from 3 TP-Link Deco M4 units in access point mode
This message was authored by PillaRe This message was authored by: PillaRe

Re: Poor wifi on fibre ultrafast 1

Thanks. I have rebooted the hub and it hasn't made a difference. I dont have anything using wireless communication near the hub. Everything is the same as it was since I had broadband installed at the property 8 years ago and never had an issue until switching to ultrafast. On my SKY app it keeps telling me I have a problem with wi-fi. When I follow the steps it apparently fixes this.....for a few minutes and then it says the same thing. I have been monitoring and will be giving Sky a call this weekend possible to have my contract cancelled if they are unable to fix this issue.

Reply

Was this discussion not helpful?

No problem. Browse or search to find help, or start a new discussion on Community.

Start a new discussion

On average, new discussions are replied to by our users within 4 hours

New Discussion