4

Discussion topic: Connecting a Litokam S1 security camera to new SR203 router.

Reply
This message was authored by MarkMMS This message was authored by: MarkMMS

Connecting a Litokam S1 security camera to new SR203 router.

Just had my Sky broadband upgraded and now have a SR203 router. I have tried to connect my Litokam S1 security camera, being aware that it only runs on 2.4ghz. Therefore, I split the channels through the hub wifi settings page so I could identify the 2.4 channel.

 

When going through the camera set up it all goes fine until the QR code is generated on my phone after I have entered the router password, the camera does not read it and voices that wifi connection has failed.  I'm now at a loss as the camera work great on my old setup. 

Grateful for any advice....


Best Answers
MarkMMS
Topic Author
This message was authored by MarkMMS This message was authored by: MarkMMS Answer

Re: Connecting a Litokam S1 security camera to new SR203 router.

Just a quick update. All sorted now, wasn't anything to do with the router at all! What didn't know and what wasn't clear in the camera instructions was that there is a reset button on the camera under a concealed rubber cover! Powered it up and pressed the button for 5 seconds and the camera reset to connecting mode and linked to wifi straight away! 😩

 

lesson learned for future, lol. Thanks for the help though. 👍🏼

View this Answer within the discussion

Reply

All Replies

This message was authored by TimmyBGood This message was authored by: TimmyBGood

Re: Connecting a Litokam S1 security camera to new SR203 router.

Posted by a Superuser, not a Sky employee. Find out more

@MarkMMS 

 

Is the phone definitely using the 2.4Ghz SSID?

* * * * * * *

Sky Glass 55" (on ethernet) & two Stream Pucks (one ethernet / one WiFi)
BT Halo 3+ Ultrafast FTTP (500Mbs), BT Smart Hub 2
MarkMMS
Topic Author
This message was authored by MarkMMS This message was authored by: MarkMMS

Re: Connecting a Litokam S1 security camera to new SR203 router.

@TimmyBGood 

 

Hi, thanks for the response.

 

Yes, I changed the SSID by adding a 2 on the end and deselected 2.4 and 5 synch radio button.

 

 

MarkMMS
Topic Author
This message was authored by MarkMMS This message was authored by: MarkMMS

Re: Connecting a Litokam S1 security camera to new SR203 router.

Sorry, and then selected that new SSID when linking my phone to the router and chose the same when linking the camera.

MarkMMS
Topic Author
This message was authored by MarkMMS This message was authored by: MarkMMS Answer

Re: Connecting a Litokam S1 security camera to new SR203 router.

Just a quick update. All sorted now, wasn't anything to do with the router at all! What didn't know and what wasn't clear in the camera instructions was that there is a reset button on the camera under a concealed rubber cover! Powered it up and pressed the button for 5 seconds and the camera reset to connecting mode and linked to wifi straight away! 😩

 

lesson learned for future, lol. Thanks for the help though. 👍🏼

Reply

Was this discussion not helpful?

No problem. Browse or search to find help, or start a new discussion on Community.

Start a new discussion

On average, new discussions are replied to by our users within 4 hours

New Discussion