Showing results for 
Search instead for 
Do you mean 
 
Help
Help
 
Answer
Occasional Visitor
Divalicious
Posts: 3
Registered: ‎12-03-2013
Problem sending emails through Windows Mail using my sky email

I have been trying all day to send several emails through Windows Mail but it always fail. I am using pop.tools.sky.com on a local area network.

 

Also popping up is a message from windows security asking me to logon to pop.tools.sky.com to verify that both the username and password are correct for my mail server. I enter my sky username and password and it keeps prompting me to enter it again.

 

Any advice will be appreciated thank you

 

Other Answers: 3
Super User
caesarome
Posts: 44,106
Registered: ‎27-10-2010
Answered

In the username box are you entering your full sky email address including the @sky.com bit as it has to be entered like this.

__________________________________________________________________________________________.

If someone has helped you then please click on the LIKES button in their post.
I do not work for Sky.
Occasional Visitor
Broseley89
Posts: 2
Registered: ‎23-10-2013
Answered

I am having the same trouble, and it started randomly 3 days ago. I always put in the full username. I have searched the internet and found this http://support.microsoft.com/kb/926374 which says Windows Mail no longer supports email servers that are web based - and Sky of course have moved to Yahoo - so this may be the answer. If I find anything else, I'll post it.

Occasional Visitor
Broseley89
Posts: 2
Registered: ‎23-10-2013
Answered

Ok I've sorted it now. I had to change the outgoing server username and password to the ones I use to log in to theSky website with. I had just changed my password a few days ago. For some reason we could still receive emails but not send, using the old username and password!