authentication problems with new nexus 7

Posts: 1
Post 1 of 2

authentication problems with new nexus 7

Picked up Nexus 7 tablet today and am having problems with "authentication", trying to connect to Sky wifi. My router is  4 feet away, and I also have a laptop running on wifi here on the desk. The laptop is getting a good signal, no problems in connecting. The Nexus cannot connect, and has been trying to authenticate for half an hour, with an "Excellent" signal. Router is on Auto, Nexus is trying on WPA, as per my home setup, and I haven't registered the Nexus with Sky Go, because you can't download an app to a device that isn't connected. Shouldn't need an app to get wifi, anyway. Other posters here with Nexus don't seem to have been given any advice, unless I haven't read far enough into the forum. The Nexus doesn't want to do anything before connecting, and of course, I can't even sign into to Google with it, without the connection. Any suggestions? Cheers for any help!


10 minutes later, feeling REALLY stupid! Told Nexus to "Forget" connection, tried re-entering my password, and IT WORKED.

All Replies
Retired Staff Member
Posts: 3,055
Post 2 of 2

Re: authentication problems with new nexus 7

Hi denmac,


Thank you for taking the time to join the SKy Help Forum and welcome to our community.


I am glad to read that you have managed to get our tablet connected onto your WiFi network and thank you for updating your post when you were able to do so.



Recommended Threads