Archived Discussions
This page has been archived
The content on this page may be out-of-date or have been superseded by newer information. Links on this page to other sites may not work and contact information may be inaccurate. This page has been archived for future reference. Learn more about this message
Reply
Getting There
dennmac
Posts: 1
Joined: ‎05-02-2013

authentication problems with new nexus 7

[ Edited ]

Picked up Nexus 7 tablet today and am having problems with "authentication", trying to connect to Sky wifi. My router is  4 feet away, and I also have a laptop running on wifi here on the desk. The laptop is getting a good signal, no problems in connecting. The Nexus cannot connect, and has been trying to authenticate for half an hour, with an "Excellent" signal. Router is on Auto, Nexus is trying on WPA, as per my home setup, and I haven't registered the Nexus with Sky Go, because you can't download an app to a device that isn't connected. Shouldn't need an app to get wifi, anyway. Other posters here with Nexus don't seem to have been given any advice, unless I haven't read far enough into the forum. The Nexus doesn't want to do anything before connecting, and of course, I can't even sign into to Google with it, without the connection. Any suggestions? Cheers for any help!

 

10 minutes later, feeling REALLY stupid! Told Nexus to "Forget" connection, tried re-entering my password, and IT WORKED.

Please do not post any personal details or account information. Please use plain text.
Retired Staff Member
Fraser-H
Posts: 3,055
Joined: ‎14-12-2012

Re: authentication problems with new nexus 7

Hi denmac,

 

Thank you for taking the time to join the SKy Help Forum and welcome to our community.

 

I am glad to read that you have managed to get our tablet connected onto your WiFi network and thank you for updating your post when you were able to do so.

 

Thanks

Please do not post any personal details or account information. Please use plain text.