Archived Discussions
This page has been archived
The content on this page may be out-of-date or have been superseded by newer information. Links on this page to other sites may not work and contact information may be inaccurate. This page has been archived for future reference. Learn more about this message
Reply
Getting There
Grendoline
Posts: 7
Joined: ‎10-08-2013

Why won't the IO link work my magic eye

Purchased the IO link and fitted it still not operating sky eye. Engineer checked it but doesn't know what the problem is can anyone help.
Please do not post any personal details or account information. Please use plain text.
Super User
Mark39
Posts: 20,777
Joined: ‎30-11-2010

Is the power LED lit on the magic eye? Do you get a good...

Is the power LED lit on the magic eye? Do you get a good picture and sound from your Sky box on the second TV? Is the RF Output Power setting on your Sky box set to 'on'?

Please do not post any personal details or account information. Please use plain text.
Getting There
Grendoline
Posts: 7
Joined: ‎10-08-2013

Re: Is the power LED lit on the magic eye? Do you get a good...

Yes all good to your questions Mark
Please do not post any personal details or account information. Please use plain text.
Super User
Mark39
Posts: 20,777
Joined: ‎30-11-2010

Grendoline wrote: "Yes all good to your questions Mark"...

Grendoline wrote: "Yes all good to your questions Mark"

 

 

If you have a Sky+HD remote, try re-programming it to operate as a Sky+ remote - it will still have all the functions required by the Sky+HD box. You can do this, as follows:

 

1. On the remote, press "TV"
2. Press and hold "Select" and "i" together until red led flashes twice 
3. Press "1" to operate as a Sky+ remote (you can return it to Sky+HD mode by pressing "2" at this stage)
4. Press "Select"  the red led should flash twice
5 Press "Sky" and give it a try.

Please do not post any personal details or account information. Please use plain text.
Getting There
Grendoline
Posts: 7
Joined: ‎10-08-2013

Re: Grendoline wrote: "Yes all good to your questions Mark"...

Sorry mark but that didn't work.
Please do not post any personal details or account information. Please use plain text.