Archived Discussions
This page has been archived
The content on this page may be out-of-date or have been superseded by newer information. Links on this page to other sites may not work and contact information may be inaccurate. This page has been archived for future reference. Learn more about this message
Reply
Explorer
RodE
Posts: 9
Joined: ‎06-07-2011
Accepted Solution

TV Guide Not working ?

For the last half hour or so the TV Guide page is loading but doesnt seem to load the top section with the small screen on. It is constantly showing a revolving circle icon underneithe the channel guide info and the section above the date is remaining blank (black) is this an issue at my end or are others having this problem too? If its at my end any idea how I fix it?

Please do not post any personal details or account information. Please use plain text.
Movin' on Up
Skytime
Posts: 1,146
Joined: ‎10-03-2011

Re: TV Guide Not working ?

Are you using it on data or wifi? - it might be due ot a very vvery slow connection! try using it on a fast wifi connection (above say 4/5Mb) and then see if that happens, if so then app issue, maybe best to reinstall it ! if works grand then you know its was just a poor data connection that wasnt quick enough to load it !
Please do not post any personal details or account information. Please use plain text.
Explorer
RodE
Posts: 9
Joined: ‎06-07-2011

Re: TV Guide Not working ?

Im using it on hardwired Broadband, My connection atm is approx 5.7Mbps which is about the normal. It is loading the top section of the page down as far  the tabs (Home,TV Guide,Anytime+,Channels,Settings) then there is a gap and then the days of the week section and then the actual channel guide, the guide is loading but i can still see the circle timer spinning behind the guide and the section that normally shows the actual show in a small window is just a black strip.

Please do not post any personal details or account information. Please use plain text.
Explorer
RodE
Posts: 9
Joined: ‎06-07-2011

Re: TV Guide Not working ?

Just realised i didnt say... Im trying to access it on a PC over broadband connection and have tried IE, Opera and Chrome and same issue on all 3

Please do not post any personal details or account information. Please use plain text.
Explorer
RodE
Posts: 9
Joined: ‎06-07-2011

Re: TV Guide Not working ?

Goodnews is I managed to sort it... bad news is Im not sure how lol

In the end I uninstalled Chrome and Silverlight, reinstalled Chrome and tried to access the page... The page then downloaded and reinstalled Silverlight and all is working :smileyhappy:

Please do not post any personal details or account information. Please use plain text.
Movin' on Up
Skytime
Posts: 1,146
Joined: ‎10-03-2011

Re: TV Guide Not working ?

Great , least its working , the oul turn it off and on again or uninstall and reinstall usual seems to fix things :smileyvery-happy: enjoy it !
Please do not post any personal details or account information. Please use plain text.