Help
Help
 
Archived Discussions
This page has been archived
The content on this page may be out-of-date or have been superseded by newer information. Links on this page to other sites may not work and contact information may be inaccurate. This page has been archived for future reference.
Learn more about this message
Reply
Visitor
Picnic+Table
Posts: 4
Registered: ‎18-08-2013

Sky Go Hardware Acceleration in Silverlight

My laptop doesn't display the image in the Silverlight HW acceleration troubleshooter.

 

Can you please confirm the list of verified GPUs that can use the acceleration without the picture stuttering?

 

And it makes no difference whether I enable or disable the HW acceleration, the troubleshooter displays nothing and the picture stutters.

 

It's very annoying, TIA

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Community Coordinator
Peter-Ed
Posts: 3,775
Registered: ‎03-09-2012

Re: Sky Go Hardware Acceleration in Silverlight

Hi Picnic+Table,

 

Thanks for jumping onto the Forum and asking us for help,

 

Just to make this clearer when you are speaking about the troubleshooter are you meaning troubleshooting? Can you also please tell me what device you are using this on? We do have troubleshooting available through an article is this what you have tried? 

 

If you can give us further information hopefully we can get to the bottom of this :smileyhappy:

 

Cheers,

Pete
Community Coordinator
Community Welcome, Hints & Tips
Sky Help Centre http://www.sky.com/help

New to the forum? Click here
Tagging your posts and others with relevant key words is another way to help,
it also counts towards forum rank.
Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Visitor
Picnic+Table
Posts: 4
Registered: ‎18-08-2013

Re: Sky Go Hardware Acceleration in Silverlight

The SkyGo playback is working, it's just jerky.

 

There was a link to a silverlight diagnostic to determine whether enabling or disabling hardware acceleration made a difference.

 

However, toggling it on or off I could not get any output from the diagnostic. It was supposed to play an animation if it was working correctly. Unfortunately, I can't seem to find my way back to that page on the Sky site and I forgot to bookmark it.

 

This is a laptop with Intel HD graphics 8.15.10.2993 on Windows 7x64 SP1.

 

Silverlight is 5.1.20513.0 and has been re-installed.

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Retired Staff Member
batweb79
Posts: 4,048
Registered: ‎07-11-2011

Re: Sky Go Hardware Acceleration in Silverlight

Hi Picnic+Table,

 

I have a couple more questions to help get to the bottom of your playback issue.

 

Who is you ISP & what is your current connection speed?

Are you able to stream video from other sources - BBC iPlayer or Youtube - without the stuttering?

Do you get the issue on all programs you try to view or had you only looked at one program?

 

If you follow through the article Pete supplied it does ask you to remove Silverlight & also the Play Ready folder too, can you try removing both one more time and then try watching content again.

 

If you can come back to me I can suggest the next course of action. 

 

Thanks,

Barry
Community Coordinator
Community Welcome, Hints & Tips
Sky Help Centre http://www.sky.com/help

New to the forum? Click here
Tagging your posts and others with relevant key words is another way to help,
it also counts towards forum rank.
Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Visitor
Picnic+Table
Posts: 4
Registered: ‎18-08-2013

Re: Sky Go Hardware Acceleration in Silverlight

Removing the Play Ready folder really hasn't helped - it now won't work at all.

 

ISP I am on Sky Broadband and at my mum's house it is Plusnet. It happens in both locations. My brother says the connection speed there is 10Mbps but I don't know mine.

 

iPlayer works and so does Youtube even on the HD settings in both locations so I doubt it is that.

 

All Sky content is the same, jerky. I've changed one playback device to my iPad and that is OK too.

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Visitor
Picnic+Table
Posts: 4
Registered: ‎18-08-2013

Re: Sky Go Hardware Acceleration in Silverlight

I have got it working again using System Restore.

 

Why do you suggest deleting the Play Ready folder if it might break the system altogether?

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.