Showing results for 
Search instead for 
Do you mean 
 
Help
Help
 
Archived Discussions
This page has been archived
The content on this page may be out-of-date or have been superseded by newer information. Links on this page to other sites may not work and contact information may be inaccurate. This page has been archived for future reference.
Learn more about this message
Reply
Visitor
Bromley+one
Posts: 3
Registered: ‎17-12-2011

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

I have also tried the various fixes suggested over the last month and find it very frustrating that I am unable to take advantage of SKYGO especially when services such as the BBC iplayer works so well.

 

I am using Mozilla Aurora in the hope it might work as Firefox didn't,my system is Windows 7.

 

A proper fix would probably be appreciated by a great number of people.

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Frequent Visitor
temporiparendum
Posts: 9
Registered: ‎15-09-2011

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

Same error here identical working until 10/12/2011 Would seem to me to be an error with sky go

 

'Unable to register this computer as a Sky Go device.
Manage your devices in Settings. [c:1501][-][c:1102][s:267]'

When I go to  to settings both slots 1 and 2 are empty except for the message:

'No device registered. A new device
will be registered when you watch content.'

When try to play a channel it tries to obtain the license and then the first message above comes up again!
I have followed all the instructions regarding removing Silverlight and reinsatlling it, unchecking the Silverlight option on CCleaner and also deleting the 'hidden' PlayReady' folder from :C Drive.

I have been promoting Sky go but feel silly now I cannot get it to work

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Super User
caesarome
Posts: 45,075
Registered: ‎27-10-2010

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

On more thing to try:

 

Open Microsoft Silverlight by going to the Start Menu > All Programs > Microsoft Silverlight.
Click on the Application Storage tab.
Ensure the box is checked to Enable Application Storage at the bottom of the window.
Select any entries in the window that mention Sky, Sky Go or Sky Player and hit the delete button to remove these entries.
Click on the Playback tab and ensure the box is checked to Enable download and updates to components required for protected content playback.

__________________________________________________________________________________________.

If someone has helped you then please click on the LIKES button in their post.
I do not work for Sky.
Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Regular Visitor
J+Percival
Posts: 8
Registered: ‎10-12-2011

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

Done that as well!!

Still won't connect and still getting the same messages!!

Nothing works! 

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Super User
caesarome
Posts: 45,075
Registered: ‎27-10-2010

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

I presume you mean you have done the above, if so try rebooting your computer.

__________________________________________________________________________________________.

If someone has helped you then please click on the LIKES button in their post.
I do not work for Sky.
Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Regular Visitor
J+Percival
Posts: 8
Registered: ‎10-12-2011

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

They have unistalled, deleted, reinstalled, unchecked, rebooted, unistalled again, deleted again etc.. etc.. with no change in the messages displayed!!

To save you repeating yourself do not suggest trying anything that has already been said in other posts or comment threads as they have done them ALL!!

Looking back through the threads I can't see one person who has been able to get Sky Go up and running after experiencing the same problems as my sons have! The suggestions you are offering obviously do NOT work!

Time to ask somebody who knows what the problem is instead of saying the same things over and over again I think, don't you? 

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Frequent Visitor
temporiparendum
Posts: 9
Registered: ‎15-09-2011

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

J+Percival

I can sympathise with your comments I received an email from Sky Help centre which repeated all the steps as before, but added this:

“Other System Considerations

 From time to time Sky Go may see your computer as a different device without there being a technical fault. This can be caused by changes in the computers operating system such as:

  • Upgrading the operating system, i.e. Windows XP to Windows 7.
  • Installing major Windows updates, including Service Packs.
  • Rolling the system back to a System Restore Point.
  • Restoring the system using the manufacturer’s system recovery options.
  • Hardware upgrades/replacements, i.e. replacing a faulty hard drive.

 If you have carried out any of these actions then this may be the cause of your issue. Try removing the devices and accessing Sky Go”

In my case

On the 5th,11th and 14th of December I can see that there were critical windows updates to Windows 7 on my PC.

I used sky Go on the 10th to download and watch a film, no problems, but  when I tried to use it again on the 16th I get [c:1501][-][c:1102][s:267] errors.

It scares me to think that the problem may have been caused by a critical windows update! I have responded with this information.

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Regular Visitor
J+Percival
Posts: 8
Registered: ‎10-12-2011

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

As I stated in my original post there are no devices registered and when they go to play a program off the guide the messages I have posted come up!!

Oh look, I've had to repeat myself again and no one from Sky has bothered to reply or offer any NEW suggestions!! 

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Occasional Visitor
sparky153
Posts: 2
Registered: ‎12-12-2011

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

I have being having same problems all month and visited this forum every day to check for new suggestion, i have just logged in tried watching sky go, and now it is working once again. it is abouth a full month since problem started

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Retired Staff Member
GarryC
Posts: 4,977
Registered: ‎18-03-2011

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

Hi J+Percival,

 

I can see that you have already alerted us that you currently have no devices registered at the moment.  Can I ask if you have had any devices registered in the past which have been removed?

 

Thanks,

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Regular Visitor
J+Percival
Posts: 8
Registered: ‎10-12-2011

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

Only the 2 devices (both their home PCs) were registered and subsequntly removed! It has been over a month now since the problem started to the 'adding a new device after a month' thing surely doesn't apply! They should be able to re-add them again by now!

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Regular Visitor
J+Percival
Posts: 8
Registered: ‎10-12-2011

Re: Sky Go - Fix C:1501 - C:1503 and C:16000 - C:16040 Errors

My son has just rang to say he can now connect to Sky Go! How can he ensure that the same thing that happened with the device not being recognised happening again? Silverlight is up to date, CCleaner is unchecked and PlayReady folder has been delted! That should be enough shouldn't it?

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Occasional Visitor
luclen
Posts: 1
Registered: ‎24-12-2011

Re: Sky Go - Fix [C:1501][C:1102][S:267]

Unable to register pc, it's the same pc that was registered before the only difference bieng it's a new profile.The profile used before has been deleted. Possibly that has something to do with it? I have tried the method you advised several times and still unable to register, same error code [C:1501][C:1102][S:267]. there also is a xbox 360 registered with sky go that works fine.I haven't used maximum devices for this month since i only registerd the xbox 360 on the 22/12/11 the last time this pc (not profile) was registerd was 27/11/11. can you help?

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Retired Staff Member
SeanP
Posts: 414
Registered: ‎28-01-2011

Re: Sky Go - Fix [C:1501][C:1102][S:267]

Hi Lucien,

 

Let me take this opportunity to wish you a Merry Christmas and also welcome you to the Forum.

 

Can you confirm if you have tried the steps posted by Robert at start this thread?

 

Regards,

SeánP
Customer Experience Manager NOW TV
Forum Help http://helpforum.sky.com/t5/help/faqpage
Sky Help Centre http://www.sky.com/help

New to the forum? Click here
Tagging your posts and others with relevant key words is another way to help,
it also counts towards forum rank.
Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Visitor
RexBurd
Posts: 5
Registered: ‎14-12-2011

Re: Sky Go - Fix [C:1501][C:1102][S:267]

Sorry if this re-reply goes on a bit.

 

I have had a Sky help person on the phone to me 2 weeks ago. I done everything they asked over the phone, and still nothing works.

I downloaded Mozilla firefox and still it does not work, and yes i have had it off private browsing.

Upon looking in settings, it says that this device is not reconised, come on! i have only 1 device and never had used any other.

I am really giving up on this. Can someone from the sky-go support please get back to me alot faster than they did last time.

If you read my previous post, i have deleted and reinstalled all the stuff (silverlight, skygo desktop etc) and nothing works.

It seems to be a wide spread problem now and no resolution has been sorted.

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.