Help
Help
 
Archived Discussions
This page has been archived
The content on this page may be out-of-date or have been superseded by newer information. Links on this page to other sites may not work and contact information may be inaccurate. This page has been archived for future reference.
Learn more about this message
Reply
Visitor
X+Veteranz+X
Posts: 3
Registered: ‎08-06-2012

Router Admin Page isnt displaying properly only on the pc but fine on other devices ?

The image i see when i login from the PC

 

Okay I see this image after logging in from the PC only which is really odd because its fine from every other device... the buttons layout everything has gone... please help i dont seem to be getting anywhere.

 

Its not the browser Ive used safari Chrome IE Firefox opera all sorts, its not the firmware because its fine on every other device and it was a recent occurance ? Please help.

 

 

Daniel

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Super User
caesarome
Posts: 43,574
Registered: ‎27-10-2010

Re: Router Admin Page isnt displaying properly only on the pc but fine on other devices ?

[ Edited ]

A reboot of the router itself might fix it, leave it uplugged for 5 minutes before powering it back up, wait another 3 minutes and then see if you can access the router admin page.

__________________________________________________________________________________________.

If someone has helped you then please click on the LIKES button in their post.
I do not work for Sky.
Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Visitor
X+Veteranz+X
Posts: 3
Registered: ‎08-06-2012

Re: Router Admin Page isnt displaying properly only on the pc but fine on other devices ?

I have router access, it's just that it's displaying wrong on every browser on this PC. Its not the router its the PC - A setting within the PC . Every other device in my home views the admin page properly. 

 

It was working fine last week.

Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.
Visitor
X+Veteranz+X
Posts: 3
Registered: ‎08-06-2012

Re: Router Admin Page isnt displaying properly only on the pc but fine on other devices ?

I have come to find some errors which i only encounter on this machine with the admin panel in particular.

 

(Uncaught SyntaxError: Unexpected token ILLEGAL sky_utility.js:2
Uncaught SyntaxError: Unexpected identifier sky_linux.js:9
Uncaught SyntaxError: Unexpected identifier sky_script.js:54
  1. Uncaught ReferenceError: dataToVisible is not defined http://192.168.0.1/:26)


Stay Safe: Don't post any personal details or Sky account information. Plain text only in this box.