Reply

Router Admin Page isnt displaying properly only on the pc but fine on other devices ?

Researcher
Posts: 3
Post 1 of 4
2,221 Views

Router Admin Page isnt displaying properly only on the pc but fine on other devices ?

The image i see when i login from the PC

 

Okay I see this image after logging in from the PC only which is really odd because its fine from every other device... the buttons layout everything has gone... please help i dont seem to be getting anywhere.

 

Its not the browser Ive used safari Chrome IE Firefox opera all sorts, its not the firmware because its fine on every other device and it was a recent occurance ? Please help.

 

 

Daniel

All Replies
Reply
Oracle
Posts: 60,080
Post 2 of 4
2,209 Views

Re: Router Admin Page isnt displaying properly only on the pc but fine on other devices ?

A reboot of the router itself might fix it, leave it uplugged for 5 minutes before powering it back up, wait another 3 minutes and then see if you can access the router admin page.

__________________________________________________________________________________________.

If someone has helped you then please click on the LIKES button in their post.
I do not work for Sky.
Researcher
Posts: 3
Post 3 of 4
2,206 Views

Re: Router Admin Page isnt displaying properly only on the pc but fine on other devices ?

I have router access, it's just that it's displaying wrong on every browser on this PC. Its not the router its the PC - A setting within the PC . Every other device in my home views the admin page properly. 

 

It was working fine last week.

Researcher
Posts: 3
Post 4 of 4
2,203 Views

Re: Router Admin Page isnt displaying properly only on the pc but fine on other devices ?

I have come to find some errors which i only encounter on this machine with the admin panel in particular.

 

(Uncaught SyntaxError: Unexpected token ILLEGAL sky_utility.js:2
Uncaught SyntaxError: Unexpected identifier sky_linux.js:9
Uncaught SyntaxError: Unexpected identifier sky_script.js:54
  1. Uncaught ReferenceError: dataToVisible is not defined http://192.168.0.1/:26)


Reply