Archived Discussions
This page has been archived
The content on this page may be out-of-date or have been superseded by newer information. Links on this page to other sites may not work and contact information may be inaccurate. This page has been archived for future reference. Learn more about this message
Reply
Getting There
Joshabi
Posts: 1
Joined: ‎01-10-2012

On demand not working

Hi, recently updraded to sky anytime plus/on demand but only getting last weeks shows Not the full range of on demand stuff, B/band wired connecting ok, network settings ok although in network tab it says local connection ok but service connection fail, any advice really welcome,thanks.

Please do not post any personal details or account information. Please use plain text.
Staff
Anne-M
Posts: 7,551
Joined: ‎10-10-2011

Re: On demand not working

Hi Joshabi,

 

As this is your first post I would like to welcome you to the forum :smileyhappy:

 

Can you let me know the following information so we can assist further?

 

  • How did you activate the Anytime+ service (online or via our contact centres)
  • How many Sky+/Sky+HD boxes do you have in the home
  • How is the box connected to the router (ethernet cable, wireless connector or another connection method)
  • Who is your broadband provider
  • What is the make and model of the router

 

I look forward to hearing from you.

 

Thanks,

Anne
Community Coordinator
Community Welcome, Hints & Tips
Sky Help Centre http://www.sky.com/help

New to the forum? Click here
Tagging your posts and others with relevant key words is another way to help,
it also counts towards forum rank.
Please do not post any personal details or account information. Please use plain text.
Getting There
aqulina
Posts: 1
Joined: ‎20-05-2013

Re: On demand not working

its my demand box,its just stopped working,its just showing one blue light,as you know it needs both blue lights on. its done this a few times before, and all i had to do was to pull out the two leads from the back ,then replace them.and all was well and working,but  now its still not working i have checked all the connections to the router and that is about my limit,is it the box or is it something i am missing. the box is only new, a year old at most. can you help. many thanks. 

Please do not post any personal details or account information. Please use plain text.