Reply

Input 2 showing no signal

Answered
Go to Answer
Boom Operator
Posts: 48
Post 1 of 18
40,536 Views

Input 2 showing no signal

Hi, 

 

An unusual occurence over the last few days in that there has been no Input2 signal to the HD box which has effected a number of Sky channels. I say unusual as the standard - and ongoing - problem has been a lack on an Input1 signal resulting in no terrestrial channels. These are intermittent problems and have been occurring before the current spell of strong winds. 

 

Doea all this indicate a problem with the dish or is the HD box on it's way out ? Some sort of resoultion would be nice as 57 quid a month is a lot to pay for an intermittent service.

 

Regards,

Believe in Better - that'll be the day !
Answer

Best Answers
Answer
Runner
Posts: 1
Post 9 of 18
52,045 Views

Re: Input 2 showing no signal

Hi

 

I sufffered a similar problem for the past 6 week and tried all the posted suggestions/resets etc Called Sky and they basically told me the same things to check as I had done already but agreed to send an engineer out as box Sky HD box still under warranty. Being an impatient type I decided to properly check the input cables and turns out the input 2 f-connector wire had corroded away with just a wire residue linking to the female connector on the sky box. I simply snipped 4cm off the wire and put the f-connector back on making sure wire slightly proud coming through f-connector end and plugged back in to box. This solved the problem and input 2 signal now back. Job took 5 minutes so may be worth trying if Sky try to levy an engineer charge

All Replies
Reply
Executive Producer
Posts: 11,105
Post 2 of 18
40,525 Views

Re: Input 2 showing no signal

Go through the no signal link first.Also what is the make,model and age of the box?

http://www.sky.com/helpcentre/tv/sky-plus-hd/error-messages/no-satellite-signal/

.
Boom Operator
Posts: 48
Post 3 of 18
40,504 Views

Re: Input 2 showing no signal

Kato, 

 

Have already been through all this in another thread (BBC One HD issues) - this post is merely to highlight that it now seems to not only be terrestrial channels.

 

I note that there is a message on the home page about this - or a similar problem - but the 'switch off for 30 seconds' resolution is starting to wear a bit thin now; as I said in the original post, 57 quid a month is a lot to pay for an intermittent service ... some real action would be nice. 

 

Regards, 

S

 

Believe in Better - that'll be the day !
New Viewer
Posts: 1
Post 4 of 18
39,682 Views

Re: Input 2 showing no signal

I've got this problem aswell, apparently terrestrial channels come in from one input and satellite channels from another. Swapped the cables round to different inputs and now the terrestrial channels are working and have signal from input 1 and signal 2. Intermittent problem so dunno whether it's fixed. Have an engineer coming out on Saturday.

 

Marj

Executive Producer
Posts: 6,527
Post 5 of 18
39,672 Views

Re: Input 2 showing no signal

All satellite channels are received on either Input 1 or Input 2, depending on what the box is doing.  There is no difference between terrestrial ( eg BBC, ITV etc ) channels, and channels from any other broadcaster.  They are all broadcast from satellite, and received, equally, on the digibox.

 

The act of disconnecting and reconnecting Dish Inputs often helps with 'No Satellite Signal' error messages, and I hope this continues for you.

Boom Operator
Posts: 48
Post 6 of 18
39,665 Views

Re: Input 2 showing no signal

Not sure about that as we have had many Saturday evenings happily watching La Liga or golf on Sky HD, but are then presented with the No Signal message when attempting to watch Match of the Day immediately afterwards. Having to disconnect and reconnect cables is, quite frankly, ridiculous - it's the same offhand attitude as Microsoft expecting people to accept the Blue Screen of Death as 'just one of those things'; fortunately, as far as the latter problem goes, there is now an alternative, whereas we have no alternative to Sky and the service we customers receive often reflects this.    

Believe in Better - that'll be the day !
Oracle
Posts: 34,144
Post 7 of 18
39,658 Views

Re: Input 2 showing no signal


sandgrounder wrote:

Not sure about that as we have had many Saturday evenings happily watching La Liga or golf on Sky HD, but are then presented with the No Signal message when attempting to watch Match of the Day immediately afterwards. Having to disconnect and reconnect cables is, quite frankly, ridiculous...

________________________________________________________________________________________________

I'm quite sure. Kenneth is perfectly correct. Neither tuner is devoted to specific channels: they both receive all channels. There have been a number of posts suggesting that swapping the cables does sometimes work - if so, that would seem to be an easy fix to me, ridiculous or not!

Boom Operator
Posts: 48
Post 8 of 18
39,653 Views

Re: Input 2 showing no signal

Mark, 

 

I'm not disagreeing with either Kenneth or yourself; my point is that the equipment does not work properly and this should be addressed by Sky, especially bearing in mind that we are paying nearly sixty pounds a month for the service.

 

Unfortunately Sky's attitude is similar to Microsoft's - it's either our way or the highway, as you only have to read through these forums to see this; if it were not for people like yourself, Kenneth, and others, we would be left in the dark. Working in IT Support, I would not get very far if I told my customers to just keep unplugging/replugging cables ... this may solve the immediate problem, but it is no solution. The lack of support from Sky in these matters is very poor.   

Believe in Better - that'll be the day !
Answer
Runner
Posts: 1
Post 9 of 18
52,046 Views

Re: Input 2 showing no signal

Hi

 

I sufffered a similar problem for the past 6 week and tried all the posted suggestions/resets etc Called Sky and they basically told me the same things to check as I had done already but agreed to send an engineer out as box Sky HD box still under warranty. Being an impatient type I decided to properly check the input cables and turns out the input 2 f-connector wire had corroded away with just a wire residue linking to the female connector on the sky box. I simply snipped 4cm off the wire and put the f-connector back on making sure wire slightly proud coming through f-connector end and plugged back in to box. This solved the problem and input 2 signal now back. Job took 5 minutes so may be worth trying if Sky try to levy an engineer charge

Staff
Posts: 7,551
Post 10 of 18
39,489 Views

Re: Input 2 showing no signal

Hi baz387, 

 

As this is your first post I would like to welcome you to the forum Smiley Happy

 

I am glad to see that you have managed to get this problem resolved by redoing the f-connector. We would ask you to check when you are on the phone with us, but we would not ask the customer to redo this and would offer a service call for them. 

 

I hope to see you return to the community to help other customers out with their enquiries, and also to ask any questions that you may have. 

 

Thanks, 

Anne
Community Coordinator
Take a look at the latest exclusive Sky customer offers

New Viewer
Posts: 1
Post 11 of 18
36,669 Views

Re: Input 2 showing no signal

Hi

 

I recently had to unplug mu Sky HD box as we were decorating.  When I plugged it back in, input 2 was showing as unlocked and with no signal.

 

I have tried:

 

Rebooting the system

Updating the software

Chkecking the cables

Checking the connectors in the cables

 

None of the above has worked, can someone please offer some advice?

 

Thanks!

 

Lynn

Editor
Posts: 1,421
Post 12 of 18
36,660 Views

Re: Input 2 showing no signal

If you swap the input cables around at the back of the box does the fault move to input 1? If it doesn't it's more likely to be a box problem. If the fault does move it's more likely to be a cable problem.

Runner
Posts: 3
Post 13 of 18
36,482 Views

Re: Input 2 showing no signal

Hi there, 

how do you know if it is input 1 or 2 that has the fault??

I tried taking both wires out and trying one at a time. Both wires worked in Input 1 but when I tried them in input 2 it said no signal. Does input 2 work alone or would there have to be a cable in input 1?? 

I have called sky and they told me to go to services, system setup, then press 01 select and then to rebuild my recording setup. I had to wait 5 mins before turning it on. 

It doesn't seem to have worked!! 

Any ideas what to do next as I have little faith in calling Sky again as the lady I spoke to didn't seem to have a clue and even said "Oh God, where has it gone!" when presumably the screen she was reading from closed!! It did not instill faith! 

 

Editor
Posts: 1,421
Post 14 of 18
36,474 Views

Re: Input 2 showing no signal

If you press Services, 0, 4 on the remote you should get to page where signal strength and quality readings are displayed. The more white the bars are the better the signal.

Runner
Posts: 3
Post 15 of 18
36,473 Views

Re: Input 2 showing no signal

thank you for your response, although when i press services 0 4 i get a message saying 

OTHER CHANNELS

FOR YOUR INFORMATION

To include channels which are not part of SkyDigital press 'services', choose system setup, then select add channels

BACK UP to continue

Reply